Перейти к содержимому


Ads
Фотография
- - - - -

Поиск драйверов PRIME B360-PLUS для Win7-32бит


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 13

#1 max210876

max210876

    Почетный житель

  • Почетный житель
  • 501 сообщений

Отправлено 12.03.2019, 22:28

Помогите найти дрова для USB 3.1 ,  pci\ven_8086&dev_a36d&subsys_86941043&rev_10,  остальные нашел



#2 ПКбоярин

ПКбоярин

    Старожил

  • Житель
  • 279 сообщений

Отправлено 14.03.2019, 18:00

На новые процессоры нет официальных драйверов под семёрку, какие-то костыли должны существовать

#3 max210876

max210876

    Почетный житель

  • Почетный житель
  • 501 сообщений

Отправлено 15.03.2019, 08:02

скорее всего придется ставить такую штуку

Прикрепленные изображения

  • 871c3a2ac782b527120ed4003ec1b581ce149b0044f187609c28596a1ce47832.jpg

Сообщение отредактировал max210876: 15.03.2019, 08:02


#4 Bольдемар

Bольдемар

    Против кумовства и беспредела модераторов

  • Небожитель
  • PipPipPipPipPipPipPip
  • 18 624 сообщений

Отправлено 15.03.2019, 08:50

А в чём смысл именно USB 3.1, 2.0 не устраивает?


Я желаю, чтобы данный форум превратился в помойку

#5 rmb

rmb

    Саксаул

  • Почетный житель
  • 4 192 сообщений

Отправлено 15.03.2019, 08:58

А в чём смысл именно USB 3.1, 2.0 не устраивает?

 

А что не 1.1 ? Заипё  Устанешь ждать копирования больших файлов



#6 Bольдемар

Bольдемар

    Против кумовства и беспредела модераторов

  • Небожитель
  • PipPipPipPipPipPipPip
  • 18 624 сообщений

Отправлено 15.03.2019, 09:06

А что не 1.1 ? Заипё  Устанешь ждать копирования больших файлов

Если устройства(не связанные с хранением) подключать или дешёвые флешки, то разницы нет.


Я желаю, чтобы данный форум превратился в помойку

#7 max210876

max210876

    Почетный житель

  • Почетный житель
  • 501 сообщений

Отправлено 15.03.2019, 10:08

не работают  не один USB при загрузке винды, только когда в биос выходишь, включаются 2.0., вот такая хрень.  Мать потдерживает только винду 10ю.



#8 Bольдемар

Bольдемар

    Против кумовства и беспредела модераторов

  • Небожитель
  • PipPipPipPipPipPipPip
  • 18 624 сообщений

Отправлено 15.03.2019, 10:41

не работают  не один USB при загрузке винды, только когда в биос выходишь, включаются 2.0., вот такая хрень.  Мать потдерживает только винду 10ю.

Не работают в винде? Или как раз её поставить не выходит?

Там есть на мат. плате пины для подключения внешних USB, если они есть на корпусе то можно их туда подключить и всё будет работать без изголятельств.


Я желаю, чтобы данный форум превратился в помойку

#9 max210876

max210876

    Почетный житель

  • Почетный житель
  • 501 сообщений

Отправлено 15.03.2019, 11:15

в самой винде не пашут, не установлены дрова. Для остального нашли дрова, для усб не существуют дров в природе под 7ку.  Все пины подключены, не работают из под винды7 не 2,0 не 3,1, только пс/2



#10 Bольдемар

Bольдемар

    Против кумовства и беспредела модераторов

  • Небожитель
  • PipPipPipPipPipPipPip
  • 18 624 сообщений

Отправлено 15.03.2019, 11:28

в самой винде не пашут, не установлены дрова. Для остального нашли дрова, для усб не существуют дров в природе под 7ку.  Все пины подключены, не работают из под винды7 не 2,0 не 3,1, только пс/2

В биосе точно нет переключения режимов USB?

Тогда засада, под эту серию точно нету дрйверов. Планку докупить как самый разумный способ.


Я желаю, чтобы данный форум превратился в помойку

#11 max210876

max210876

    Почетный житель

  • Почетный житель
  • 501 сообщений

Отправлено 15.03.2019, 11:49

в биосе есть переключение, перепробывал все, мышь и клава светится в разъемах на материнке усб 2.0 только не пашет из под винды, работают только в биосе. Мне такая материнка нужна из-за 2 pci слотов ну и винда была 7ка- 32.


Сообщение отредактировал max210876: 15.03.2019, 11:58


#12 Bольдемар

Bольдемар

    Против кумовства и беспредела модераторов

  • Небожитель
  • PipPipPipPipPipPipPip
  • 18 624 сообщений

Отправлено 15.03.2019, 11:59

в биосе есть переключение, перепробывал все, мышь и клава светится в разъемах на материнке усб 2.0 только не пашет из под винды, работают только в биосе

Попробовать переключить на 2.0 и посмотреть в винде изменился ли код ид устройства.


Я желаю, чтобы данный форум превратился в помойку

#13 max210876

max210876

    Почетный житель

  • Почетный житель
  • 501 сообщений

Отправлено 15.03.2019, 12:09

https://www.asus.com...ort/FAQ/1013649  включал бесполезно



#14 Bольдемар

Bольдемар

    Против кумовства и беспредела модераторов

  • Небожитель
  • PipPipPipPipPipPipPip
  • 18 624 сообщений

Отправлено 15.03.2019, 14:33

Чтож могу посоветовать только попробовать сделать подмену драйверов.

Подсунуть ему драйвер от 10ки, в файле которого поправить инфу о совместимых ОС.

Я так на ASUS Z98 Pro ставил серверную ОС мелкософта. Там драйвер сети не вставал, подправил список поддерживаемых ОС и драйвер от Win7 встал на 2008R2


Там нужно отредактировать ini фаил или подобный. Он в корне самого драйвера лежит. Давно уже это было, не помню всех подробностей, но было не сложно.


Я желаю, чтобы данный форум превратился в помойку




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей